Strava Connection Issue

Forums Mountain Bike Forum Strava Connection Issue

--
SHARES
  
Viewing 7 reply threads
  • Author
    Posts
    • #506711

      Is anyone else having connection issues with Strava?  Strava “thinks” it is connected with Singletracks, but Singletracks doesn’t show the connection and my rides haven’t been updating since Oct. 2019.

      I tried disconnecting and reconnecting. I get a message from Singletracks that Strava is now connected, but nothing changes.

      Anyone else? Any comments? Suggestions?

      Thanks in advance.

    • #506764

      Same here.  I used to get automatic “check-ins” and would get emails to update trail conditions.  Now it doesn’t do that even though Strava looks like it is connected.

    • #506772

      Perfect! Now I can ride without distractions from trivial annoyances.

    • #506994

      Hi folks, sorry you’re having trouble. We’ll look into this. Disconnecting and connecting again usually works, and this doesn’t seem to be affecting everyone which makes it more difficult to troubleshoot. 🙁

    • #507036

      Might this issue be associated with the app in use? A glitch in iOS might not be present in another operating system’s version of the app. Just a thought since the issue is affecting some but not all.

    • #507049

      My last sync was in May, and im pretty sure I’ve disconnected and reconnected at least once, but I just reconnected it again now, I’ll check to see if it syncs.

    • #507142

      OK, the issue should be fixed. Everyone will need to click “connect” once again, and this time (fingers crossed) it should stick. Once connected, you’ll get checkins and alerts for rides going forward.

    • #507550

      Well both Strava and Singletracks now say I’m connected, but I haven’t seen any updates to my ride data. Hopefully that will synch up at some point.

       

      Thanks!

Viewing 7 reply threads

You must be logged in to reply to this topic.